Löpning Kläder, Skor & Prylar 14 inlägg 3052 visningar

Garmin GPS fel efter nyår

Hans Westerback
1958 • Lidingö
#1
2 januari 2021 - 16:12 (Redigerad 2 januari 2021 - 16:12)
Gilla 
Blev förbryllad då mitt GPS-spår idag visade ca 200 m för långt åt väster, och helt konsistent, både start och mål låg på samma ställe, men 200 m väster om rätt plats. Googlade lite och hittade
https://mightygadget.co.uk/garmin-gps-accuracy-issue-caused-by-expired-cpe-january-2021/
https://forums.garmin.com/sports-fitness/running-multisport/f/forerunner-945/250029/gps-accuracy-on-jan-01-2021?ReplySortBy=CreatedDate&ReplySortOrder=Ascending
Sven Gustafson
1966 • Lund
#2
2 januari 2021 - 16:27
Gilla 
Samma här med Suunto 9 baro. Rättade dock till sig efter drygt 9 kilometer så dom sista 11 blev rätt.
Henrik Ortman
1974 • Salbohed
#3
2 januari 2021 - 20:24
Gilla 
Samma för mig också idag. Blev bra efter 7 km. Igår var det inga problem med gps-spåret.
1977 • Sala
#4
2 januari 2021 - 22:39
Gilla 
Verkar påverka klockor med GPS kretsar från Sony.
1966 • Västra Frölunda
#5
2 januari 2021 - 23:25
1 Gilla 
Officiell workaround är att låta klockan lapa i sig korrekta gps-data genom att låta den ligga still i typ 5 minuter före passet, eller starta den medan man klär på sig, typ.
https://support.garmin.com/en-US/?faq=tVqfHodoCP4WgTbssnysI7&productID=702902&tab=topics

Mitt pass i går blev knasigt vid starten men det rättade sig efter en kvart. Dagens pass var rätt ok redan från början, men då startade jag klockan flera minuter innan jag började springa.
Lasse-hatten
Eslöv
#6
3 januari 2021 - 12:16
Gilla 
Magdalena
1972 • Tumba
#7
3 januari 2021 - 18:17
Gilla 
Samma med min Polar-klocka. Senaste 2-3 veckorna flippar den ur på cirka varannan runda, och de första kilometrarna hamnar helt fel på kartan.
Är noga med att gps:en ska vara grönmarkerad innan jag startar, och att inga tjocka kläder täcker klockan på armen. Synkar också klockan både morgon och kväll varje dag, för att den ska vara uppdaterad mot satellit.

Är det någon förändring som gjorts med satelliter kanske?
Lars Lindefelt
1958 • Borlänge
#8
3 januari 2021 - 19:31
Gilla 
Jag har inte haft några problem på mina tre rundor i år, har en Polar Vantage M. Den tog lite längre tid att hitta signal på nyårsdagen, i övrigt inga konstigheter.
1960 • Hillared
#9
3 januari 2021 - 19:44 Redigerad 3 januari 2021 - 19:45
Gilla 
Bild uppladdad av John Jensen
Förmiddagen okej mätning men på eftermiddagen fick jag starta i en by 12 km bilväg bort från där jag var enligt Garmin. Att lyda rådet på supportsidan om att värma upp eller frysa 5 minuter innan man trycker på start är rätt värdelös då det tog 5 minuter uppvärmning från mig till punkten jag startade och hade GPS på hela tiden upp till vägen.

Magdalena
1972 • Tumba
#10
4 januari 2021 - 00:40
Gilla 
Har googlat lite på detta med satelliter. Polars standardinställning är mot Glonass, men i slutet av 2020 skulle det nya och mer noggranna satellitsystemet Galileo vara klart. Så jag funderar på om det blivit något mysko p.g.a. det? Det ligger ju rätt i tiden i alla fall.
Eller är det bara gråvädret som ställer till det? Tunga moln som skymmer satelliterna.

Bara en tanke, eftersom både Polar, Suunto och Garmin verkar vara drabbade samtidigt med ungefär samma fel.
1954 • Falun
#11
4 januari 2021 - 08:46
1 Gilla 
#10 det gemensamma nämnaren är snarare att det gäller klockor med GPS Sonys chipset. Många märken har bytt till Sony, inte för att det ger bättre mätningar utan för att den drar mindre ström.
Hans Westerback
1958 • Lidingö
#12
4 januari 2021 - 10:06
Gilla 
Men igår var felet rättat i alla fall. Perfekt GPS spår, och Settings visade CPE: Current ( i st f Expired)
1964 • Motala
#13
4 januari 2021 - 10:41
Gilla 
Sprang igår och fick en otrolig runda. Startade och stannade flera 100m ifrån det verkliga. Hade fått vänta riktigt länge på GPS låsningen mot annars också. Garmin har ju själva gått ut med vad det är så förhoppningsvis är det väl löst nu.
Magdalena
1972 • Tumba
#14
4 januari 2021 - 11:04
Gilla 
Tack för info om Sony chipset! Får hoppas att detta var problemet, och att det är fixat nu. Ska ut på en runda i eftermiddag, håller tummarna!
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.