Löpning Om jogg.se 14 inlägg 1177 visningar

Import från Garmin slutat att fungera

1963 • Mölnlycke
#1
21 juni 2010 - 20:54
Gilla  
Min Garminimport har slutat att fungera efter ett halvårs problemfri användning. Kan ha skett i samband med att explorer 8 installerats. Någon som har ett tips?
Bengt Engdahl
1969 • Trollhättan
#2
21 juni 2010 - 22:19
Gilla  
På min mac fick jag ladda hem ett plug-in program... Fast det var ju till Safari IOFS.
Samuel H
1979 • Järfälla
#3
21 juni 2010 - 22:22
Gilla  
Jag har inte använt IE på många år, men det kan hända att du behöver installera Garmin Communicator Plugin igen i det när du uppgraderat.
1966 • Grums
#4
21 juni 2010 - 22:42
Gilla  
Har du sladd till klockan så prova med en annan kabel,laddningen fungerade men inte kommunikationen mellan klocka och dator för mig.
Jag bytte sladden mellan USB och vaggan på min 305 sen fungerade importen igen.
1971 • Malmö
#5
21 juni 2010 - 23:39
Gilla  
Har fått samma problem.
Det stannar ofta i uppladdningen, efter ett par försök brukar den för det mesta kicka igång igen, men inte alltid.
1975 • Hässelby
#6
22 juni 2010 - 07:56
Gilla  
Jag fick också problem med min Garminimport (GTC). Inte efter att jag hade uppdaterat operativsystemet på datorn, utan när jag uppdaterade inställningarna till min Garmin. Eftersom jag inte var särdeles förtjust i GTC så jag struntade i att åtgärda det. Har Mac OS X/Safari.

Felmeddelandena jag får är ömsom "Loader loading" (på klockan) och "No fitness device was found" när jag försöker föra över till GTC. Istället importerar jag direkt till jogg.
Carl Smith
1984 • Stockholm
#7
23 juni 2010 - 22:25
Gilla  
Kan inte heller längre importera från Garmin 305 här på jogg.se
Funkar fint på connect.garmin.com
Kör också Safari på Mac OSX.
Samuel H
1979 • Järfälla
#8
23 juni 2010 - 23:04
Gilla  
Jag laddade nyss upp ett pass med 305 (men valde sen att föra in det utan gps-spår idag).

Men även jag måste ofta försöka några gånger innan det laddas upp. Om det misslyckas måste jag stänga ner Firefox (och döda processen i aktivitetshanteraren) och försöka igen. Kör Windows 7 med Firefox 3.6.4. Hade samma problem med Vista innan jag bytte för några månader sen.
Erik Roos af Hjelmsäter
1981 • Torslanda
#9
23 juni 2010 - 23:15
Gilla  
Jag har också varit med om att man varit tvungen att försöka ladda upp flera gånger och varit tvungen att stänga Firefox. För mig hjälper det om jag rensar historiken i klockan. Då går uppladdningen blixtsnabbt.
1974 • Göteborg
#10
26 juni 2010 - 21:36
Gilla  
Vilket plug-in program är det som man måste köra för import från fr305 till mac med safari?
1976 • Sollentuna
#11
27 juni 2010 - 12:42
Gilla  
En till som fått problem på sista tiden. Om jag inte minns fel uppdaterades pluginen ganska nyligen. Tror det är efter det som jag fått problem?
Bodil Ahnoff
1955 • Lycke
#12
28 juni 2010 - 09:59
Gilla  
Prova att rensa historiken (ev. delar av) som Erik föreslår, min brukar "vägra" när den är full:)
1984 • Örebro
#13
28 juni 2010 - 18:30
Gilla  
Tråkigt att höra att importen börjat krångla. När jag läser ovan ser det ut som att ni försökt med en hel del för att få det att fungera fast utan resultat.

För er som inte installerat senaste pluginen så finns den på följande länk: http://www8.garmin.com/products/communicator/

Skulle detta inte ge ett positivt resultat får ni gärna återkomma så får vi forska vidare i vad som kan ha påverkat importen under senaste tiden.

Tack för ert tålamod!
Eric
Samuel H
1979 • Järfälla
#14
28 juni 2010 - 21:53
Gilla  
Hej Eric,

Jag rapar ur mig några observationer som kanske eller kanske inte har med det här att göra. :)

x Jag har den senaste Communicator plugin installerad och jag har haft de här problemen länge, ända sedan importen introducerades tror jag. Kan tänka mig att jag uppdaterat Communicator plugin en eller två gånger sen importen kom, samt uppgraderat från Vista till Windows 7, samma problem för mig med båda OSen.

x Jag har så gott som alltid senaste Firefox installerat, samt alla Windows-uppdateringar.

x Jag har inget antivirus installerat.

x Jag har oftast ett antal gamla pass i historiken på klockan.

x Jag "resetar" inte passen på klockan innan jag importerar. Dvs. de är fortfarande aktiva om jag startar klockan igen om jag inte har importerat passet till datorn.

x När en import går dåligt stannar progress bar, oftast nån gång första tredjedelen eller så. Men om man väntar en liten stund så kommer "importen är klar"-blippen som också kommer när importen gick igenom och progress bar är på 100%. Men grafiken händer det inget med. Då måste jag stänga ner firefox.exe med aktivitetshanteraren och prova igen. Oftast funkar det andra gången, ibland inte.

x Jag har aldrig haft problem att importera till Sporttracks och jag importerar alla pass både dit och hit. Det spelar ingen roll vilken ordning jag gör det i.
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.